Home > Internet Explorer > Youtube Videos Not Playing In Internet Explorer 11

Youtube Videos Not Playing In Internet Explorer 11

Contents

Sign in to make your opinion count. I am trying to get sound on internet explorer again. Thanks Report biby- Jun 12, 2009 04:08AM hey allie thnx it really help alot love ya :D Report shiny- Jun 12, 2009 10:38AM Wow! Report dude- Nov 26, 2009 03:45PM this is great thanks. navigate here

Report Nikii- Apr 1, 2009 02:35PM I was soo frustrated not knowing what to do to get my sound working.. Reproduction of any content in part or full is not allowed without written permission. sign-up, it takes less than a minute and it's free! don't know why everyone's calling me alli Helpful +6 Report warner27 2Posts Wednesday May 13, 2009Registration date May 14, 2009 Last seen May 14, 2009 01:31PM I followed the baove instructions

Youtube Videos Not Playing In Internet Explorer 11

It worked!! awesome thanx!!! :)) Report steph- Jun 15, 2009 05:46AM THANK YOU SO MUCH YOU WERE A LIFE SAVER.... However, if I create my own mp3 audio file and insert it into the same markup, it works in all browsers, including IE9 with the "controls" attribute.

Ensure that you have the latest version of Flash Player (if you are using Chrome) You don’t have to install Flash Player if you use Chrome. Double-click Flash Player. Slide it back to the right and U'll get full sound! Twitter "browser Does Not Support Video Playback" Please helped me with that.

are u magician man?!!!! Youtube Videos Won't Play In Internet Explorer 11 Made a windows sound immediately confirming it worked. I WAS GOING NUTS. https://social.technet.microsoft.com/Forums/ie/en-US/c149f77a-8a11-4d2b-96b7-10dd6c4bd98d/no-sound-on-youtube-with-ie9?forum=ieitprocurrentver You are the best!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Not the answer you're looking for? Videos Not Playing On Computer more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Report CeoBone 4Posts Wednesday December 2, 2009Registration date December 2, 2009 Last seen - Dec 2, 2009 11:19PM Allie, thanks for the insight. This may restore Internet Explorer for their primary settings, however will not delete your favorites.

Youtube Videos Won't Play In Internet Explorer 11

I tried your fix and it worked as you said. https://www.windowsbbs.com/threads/no-sound-in-internet-explorer.105962/ If you see the message “Google Chrome is up-to-date,” you have the latest version of Chrome. Youtube Videos Not Playing In Internet Explorer 11 I aplicated your solution and all ok. Can't Play Youtube Videos Internet Explorer 11 Any thoughts on the issue?

Your solution worked instantaneously! check over here Or the issue only occur with youtube? Report StephP- Mar 25, 2010 09:31AM When I do that it works to a certain point, than it says: The key will be restored on top of key: HKEY_CURRENT_USER. I tried your method, and thank you ! Videos Not Playing Chrome

Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Windows NT\CurrentVersion\Drivers32] "midimapper"="midimap.dll" "msacm.imaadpcm"="imaadp32.acm" "msacm.msadpcm"="msadp32.acm" "msacm.msg711"="msg711.acm" "msacm.msgsm610"="msgsm32.acm" "msacm.trspch"="tssoft32.acm" "vidc.cvid"="iccvid.dll" "VIDC.I420"="i420vfw.dll" "vidc.iv31"="ir32_32.dll" "vidc.iv32"="ir32_32.dll" "vidc.iv41"="ir41_32.ax" "VIDC.IYUV"="iyuv_32.dll" "vidc.mrle"="msrle32.dll" "vidc.msvc"="msvidc32.dll" "VIDC.YVYU"="msyuv.dll" "wavemapper"="msacm32.drv" "msacm.msg723"="msg723.acm" "vidc.M263"="msh263.drv" "vidc.M261"="msh261.drv" "msacm.msaudio1"="msaud32.acm" "msacm.sl_anet"="sl_anet.acm" "msacm.iac2"="C:\\WINDOWS\\system32\\ia c25_32.ax" See more I cant hear anything when i play any on the net via my pc My speakers dont work with Explorer Internet audio not working but system sounds are No Alicia Alicia J, #17 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Log in with Facebook Log in with Twitter Log in http://atomirc.net/internet-explorer/download-internet-explorer-8-for-windows-xp.html ur the best! ..

Figure out how to switch add-ons off by reading through Manage add-ons in Internet Explorer. This Browser Does Not Support Video Playback Internet Explorer 11 THANKS! Loading...

Report Moin- Mar 17, 2009 09:55AM ALLIE- YOU ROCK BABY.......

My laptop still lags like a mofo tho Helpful +5 Report doom20500 2Posts Friday October 2, 2009Registration date October 3, 2009 Last seen Oct 3, 2009 12:17PM i have a windows If Flash Player is not installed, an error message appears. For my security: ALL FREE MSE (Win 10), Windows Defender, SpywareBlaster, MBAM and Keyscrambler personal. Video Not Playing On Android Easy to do.

I understood there were issues with it on some systems.Click to expand... Helpful +11 Report helpinghand Jan 24, 2009 04:00PM Just to tell you, you need to include the "Windows Registry Editor Version 5.00" at the very beginning of the notepad file so I googled the problem, found Allie's post, tried it three times and, after two days, it worked. http://atomirc.net/internet-explorer/internet-explorer-11-won-39-t-open-links.html Report Jaxo- Dec 24, 2008 03:56PM Thank you very much for this.

Report Ambucias 33980Posts mardi 2 février 2010Registration date ModeratorStatus November 12, 2016 Last seen - Oct 24, 2012 03:53PM @RussHanson Thanks Report Suzana2012 3Posts Saturday November 10, 2012Registration date November 10, Then, click Close.
  Close Internet Explorer and restart it. 4. Samuel: it reaally helped me thanks for your hard work... No reboot needed.

If you find it, copy it to your Windows\system32 folder. 5. Pete C Microsoft MVP Internet Explorer 2004 - 2011 Keep all responses to BBS posts on the BBS so that others may benefit If we have helped you please consider a cheers rich Report MissStoic- Dec 17, 2008 04:31PM Awesome, the missing.reg thing worked :). ensure that the above file (msacm32.drv) is at least in your Windows\Sysytem32 folder.

Report feetor- Dec 27, 2009 08:33AM Thank you. Report Bertsky- Aug 7, 2009 08:48PM ALLIE IS MY HERO. Solution: Go to the following registry folder: (type regedit under run command in windows) goto [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\NodeCLSIDs\{95037DA1-6ED9-4B27-8CFF-9AD3DFB0B2F2}] double click on 'Auto Insert" on the right side of the box. Out of NO WHERE it just would NOT work on the internet unless I rebooted it.

Thank you very very much.