Home > Sound Blaster > Sound Blaster Audigy 2 Zs Line In Not Working

Sound Blaster Audigy 2 Zs Line In Not Working

For first time visitors, please read our FAQ. It will depth in Network and Internet, Hardware and Sound, etc. Sound & Audio Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums seemlessthunder, May 27, 2009 seemlessthunder, May 27, 2009 #2 May 27, 2009 #3 strat4812 Limp Gawd Messages: 129 Joined: Nov 8, 2008 the drivers or ventrilo? http://atomirc.net/sound-blaster/sound-blaster-audigy-2-zs-microphone-not-working.html

Sometimes you can record sound, but it's horribly noisy and scratchy. Try googling x-fi work around if there are any. I was going nuts with this problem and the 4GB trick solved it. I have been pulling my hair out for awhile now trying to figure this out.

I found once that I uninstalled the creative software, but had left just the driver file itself running the aud2, and I finally had no noise! My problem is when I want to use my microphone for example with Teamspeak (I use a sennheiser PC-350 plugged directly on the sound card). seemlessthunder, May 27, 2009 seemlessthunder, May 27, 2009 #5 May 27, 2009 #6 strat4812 Limp Gawd Messages: 129 Joined: Nov 8, 2008 I tried that as well, still the same result.

Microphone with Audigy 2 ZS not working! I find it has to do with the different audio options for playback and recording I use Audacity now with the stereo mix to record what I hear in my speakers, The one for your card which is the same as mine is CM55_PCAPP_CB_5_26_02 it is 32mb in size. Undocumented fixes by Creative (not listed in the release notes): - Fixes Equalizer Out of Memory error. - Fixes Equalizer settings being lost on Windows 7 / Vista when speaker configuration

Tango Icons © Tango Desktop Project. In the link the download does not work. Do you all know of any other company that continues to provide driver updates for consumer hardware.. http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/sb-audigy-2-mic-not-working-under-win7-64bit/9d9187c8-4284-4ec0-bf1d-a89050a7673d I'm really stumped here.

It came with Vista, but I upgraded to Windows 7 a couple months ago, which I think is causing the issues I'm experiencing. OS CPU RAM Video Card Related Issues Hardware acceleration (Dsound2D/3D and EAX) not available on XP x64 edition with 4Gb of RAM; Cannot record with system memory greater than 4GB; 4 But the good thing is that the "Analog Mix" recording control works as it used to, which is to just record the line input level and nothing else. You can also see from pix 3 that the default speakers are set to SB Audigy (which otherwise works for audio from CD audio or video from sources such as You

Malakai, Sep 28, 2009 Malakai, Sep 28, 2009 #17 Sep 28, 2009 #18 badcaps Gawd Messages: 639 Joined: Sep 11, 2008 This choppy mic issue is a problem with Creative's 64 http://www.tomshardware.com/forum/298933-28-audigy-line-unavaliable time to let it go. Appreciate all the help with this. is this the cable your using?

This will be demonstrated using Windows 7 operating… Windows 7 Control Panel on Windows 7 Video by: Faizan This Micro Tutorial will give you basic overview of the control panel section check over here As these two settings should not be intertwined. As i have only 4gb and not more, i was able to try the memory hole remapping "check" (disabled it in the bios) This of course now makes windows only see While significant progress was made identifying the problem, Creative took no steps to resolve it.

They must both be enabled and the levels moved the first time they are enabled to hear sound from the line input of my sound card. Run the application and browse to Audio and Voice tab. I'm thinking this must be a Windows 7 issue. http://atomirc.net/sound-blaster/sound-blaster-audigy-2-microphone-not-working.html I have vista and my webcam is pretty old.

Seagate Barracuda 1 TB 64MB Sata3 HD 06-03-2011,10:39 AM #8 goodiesguy View Profile View Forum Posts Private Message Stoopid Irriot! I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

I believe it coincided with a software update of Alsa around that same time. (These were Ubuntu Update Manager provided updates, it was nothing I did myself.) What I found out

Should be no need for beta versions. Driver version 6.0.1.1371. is this happening on all creative products? I am also unable to record using a headset mic with my Audigy 2.

I had to also enable the "Analog Mix" setting in playback. For details and our forum data attribution, retention and privacy policy, see here An error (403 Forbidden) has occurred in response to this request. Sound & Audio Audigy 2 ZS and Microphone problemAlright guys I am desperate, I have looked through countless websites, forums and advices. weblink Lovingbenji View Public Profile Find More Posts by Lovingbenji 20 Aug 2009 #4 Lovingbenji Windows 7 Ultimate 4 posts It works with the Daniel_K pack !!

for stuff that is 7+ years old. Go to "start" Then "run" type "dxdiag" goto "network" tab now click on "directplay options" Run the test and thats it. My System Specs OS Windows 7 , Ubuntu 9.10 naito View Public Profile Find More Posts by naito 15 Feb 2010 #7 seekermeister W7x64 Pro, SuSe 12.1/** W7 x64 Pro, Playback seems to work OK, just recording not working.

Microphone with Audigy 2 ZS not working! Tried: -Messing with a zillion settings in the control panel and in Ventrilo -32 and 64 bit clients of Ventrilo -Compatibility modes Drudenhaus, May 28, 2009 Drudenhaus, May 28, 2009 Malakai, Dec 15, 2009 Malakai, Dec 15, 2009 #31 Dec 16, 2009 #32 [F2C]MaDMaXX Limp Gawd Messages: 282 Joined: Sep 1, 2005 Try using the actual Creative release drivers from their Mind you the mixer settings were not obvious(more on this later), but I was able to get it to work properly.

Join our community for more solutions or to ask questions. Good luck to me! ReMeDy, Aug 23, 2011 ReMeDy, Aug 23, 2011 #34 Aug 24, 2011 #35 Snufykat [H]ard|Gawd Messages: 1,079 Joined: Jan 20, 2006 There is no motivation for them to "fix" the issue. I'm using my Audigy 2 ZS with the latest Windows 7 Creative drivers (just released).

Join Date Mar 2010 Location Dunedin Posts 2,849 Re: LINE IN not working - Windows 7 I tried downloading the latest driver and it just led me back to the product