Home > Sound Blaster > Sound Blaster Recon3d Microphone Not Working

Sound Blaster Recon3d Microphone Not Working

Contents

Going from 2003 to 2010 is a pretty good run in my book. I'm sure I can help someone too. My microphone wasn't working with Windows 7 with an Audigy 2 (Sound Blaster) sound card but I followed your steps and now it's working great!!! I wonder if its just a win7 issue and not a audigy issue? navigate here

I would just set it do cd quality and poof, the chop was gone (no noticeable drop in quality either). Once reported, our moderators will be notified and the post will be reviewed. For the time being though, if that does not work guys, you can just enable and install drivers for your onboard sound, use its mic input, and hook the rest of Any help would be great. i thought about this

Sound Blaster Recon3d Microphone Not Working

SB Audigy or X-Fi? Alittle background. About us | Privacy policy | Mailing list | Mobile Forums Search Forums Recent Posts Members Notable Members Current Visitors Recent Activity New Profile Posts Search Log in or Sign up Then close that window and look at play contol window again.

Newer Than: Search this thread only Search this forum only Display results as threads More... oh and i have a 3.0 dual core 64 athelon x2 processor. Sorry, there was a problem flagging this post. Sound Blaster Audigy Fx Windows 10 The sound card has 4 plugs in the back, one marked Digital Input (Blue) and 3 others marked numerically (Green, Black and Pink).

i would appreciate any help. Sound Blaster Z Microphone Not Working My headphones sound perfect, my mic sounds just fine when I am not using it in a program... I have 6gigs of ram and, no, my mic doesnt work. http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/sb-audigy-2-mic-not-working-under-win7-64bit/9d9187c8-4284-4ec0-bf1d-a89050a7673d I know several people who use USB mics in Windows 7 64 bit with Ventrilo and experience no issues.

The problem may be solved by downloading a better driver from Creative for your SoundBlaster card.I had a Dell laptop and while the embedded sound card supported full duplex, I discovered Sound Blaster Audigy Se Double-click it to start the driver installation and follow all the prompts. # Start below for instructions to follow when microphone doesn't seem to want to work # 1) Plug mic I have Win 7 x64 and a Audigy2 ZS - updated to the drivers released in April 2010 and still the underwater mic problem exists...sometimes it works, sometimes it doesn't and no vista drivers.

Sound Blaster Z Microphone Not Working

But I lost the driver features like bass boost that I wanted, and Im not sure if hardware EAX will work without at least the full base driver package & mixer firewall issues Unistall when there's no... Sound Blaster Recon3d Microphone Not Working Im just going to try manually installing the driver file only via device manager, and if it works without any problems, firing up TF2 ot something that has EAX, and testing Sb Audigy Microphone Jack I'm pretty new to this forum and I really hope I can get some help here.

I was going nuts with this problem and the 4GB trick solved it. http://atomirc.net/sound-blaster/sound-blaster-audigy-2-microphone-not-working.html I have 2 windows 2003 servers. there is no more choppy sound but there is a high pitched whine and the volume of it is way too quite, so its still un-usable. Absolutely no noise on the line at all, and the mic input works equally well. Sound Blaster Microphone Not Working Windows 7

We need to resolve this!" Instead, they gave up! Thanks.19th July 2011 @ 15:59 Comment from: Geoff Ledak [Visitor]5 starsI was having the same problem and your method fixed the problem for me. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 03-07-2012, 11:18 AM #2 FreddyTubis Registered Member Join Date: Mar 2012 Posts: 1 OS: Windows 7 Ultimate x64 SP1 Thanks!!!! his comment is here Now, I can feed audio into the Audigy inputs and hear it, but cannot record.

Based on that I already had ordered a USB mic on Tuesday and it'll be here tomorrow. Sound Blaster Audigy Rx In my computer, after all these steps, my mic does not make any distortion, noise, or choppy sound. I myself have tried the newest daniel_k driver pack, both the win7/vista latest drivers and newest beta drivers, to no avail.

I have vista and my webcam is pretty old.

I currently use "2 channel, 16-bit, 48000Hz (DVD Quality)" In the "Exclusive Mode" area, whether you check or uncheck one or both of the boxes is up to you. Now that I think of it, I might have been using windows 7 beta at the time when the audigy 1 mic in was not working right. Good luck to me! Sound Blaster Drivers exit the test and use the mic inside of ventrilo and it is all choppy (i'm called boba fett).

My system is Win7 64, Audigy 2 ZS and 4gb of ram. I remember dealing with Audigy issues going from windows 2000 to XP in 2001 and it took them years to get it working there. Please try again now or at a later time. http://atomirc.net/sound-blaster/sound-blaster-audigy-2-zs-microphone-not-working.html Then reboot, record what you need to, then when you want your RAM back, just undo the change and reboot again.

Also, I've found that opening vent or TS and using the test feature, then closing it if it is garbled, then reopening it and testing till it works is also another and it is not a ventrilo problem because if i use in game chat i get the same choppy results. And are there Vista problems? This section can only be displayed by javascript enabled browsers.

I notice that in my recording device window (in windows 7) it says "default device" instead of "working".I'll assume you've made sure it's the right input jack and that the mic Sorry for large post, but Ive been messing with this audigy 2 for several nights now after work, wanted to share progress/findings and vent a bit Last edited: Dec 11, It's been up to the 3rd party fans to resolve the issue themselves! This works great.

Its well known that the realtek HD codec on amd 790FX/GX boards are pretty good varying on the specific model, and my gigabyte mobo's implementation is particularly good. Drudenhaus, May 28, 2009 Drudenhaus, May 28, 2009 #13 Jul 27, 2009 #14 waylay00 n00bie Messages: 38 Joined: Mar 12, 2008 I'm having the same problem. The system returned: (22) Invalid argument The remote host or network may be down. Reply With Quote Quick Navigation Sound Blasters Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Rules and Guidelines Product Boards Sound Blasters Speakers Headphones

the drivers wouldn't work at all when i just tried installing them. Basically, I'm tempted to just buy another soundcard that isn't from Creative. This is a really stupid bug to have and I hope Creative fixes it.27th April 2011 @ 08:54 Comment from: MIke [Visitor]5 starsthank you13th June 2011 @ 22:26 Comment from: Evoeater Recent Posts Menu Log in or Sign up [H]ard|Forum Forums > [H]ard|Ware > Computer Audio > Windows 7 + Sound Blaster Audigy problem Discussion in 'Computer Audio' started by strat4812, May

I use Cakewalk Sonar for recording and after i used your workaround I changed the audio driver from WDM to ASIO and it helped with my latency quite a lot. It came missing: video card hard drive (the 2 drives it had were 2.1gb each caviar 32100,caviar22100(not sure whats on them if anything0 cd roM ram (2 slots for ddr and