Home > Sound Not > Sound Not Working Ubuntu 11.10

Sound Not Working Ubuntu 11.10

I'll forward that to the experts, and see if they can't come up with the complete solution. While the outcome of running the suggested command string below may indeed fix certain sound problems, be aware that it is a very blunt approach and could result in unintended consequences. Thank you for the comment though, appreciate it. Anyhow, then I think it's out of my reach. navigate here

Gayan June 19, 2013 at 10:58 pm | Reply Thanks. Nash May 27, 2013 at 5:39 pm | Reply Hi Gayan, Thanks for your post. Alex A says October 18, 2013 at 2:51 am I "no" it worked??? Nvidia GT 320 card. http://askubuntu.com/questions/127836/sound-not-working-on-11-10

Messing with in-game sound options or winecfg audio settings doesn't help, and I've been through several sound troubleshooting guides but none of them have targetted this specific problem. comes only loading logo and then black and mouse cursor T_T. Not the answer you're looking for?

no updates appear to fix this problem. No idea what to do for mixer element "Mic Jack Mode"! ** (gnome-alsamixer:2880): WARNING **: gam_toggle_get_state (). For some reason my sound is no longer working. In fact, when I apply "sudo alsa force-reload", I get a pop up window that says: "Couldn't restart playback.

Reply Richard Markle says November 16, 2015 at 7:50 pm I had this very issue and got a bunch of spurious error mesages around virtualbox. Report a bug This report contains Public information Edit Everyone can see this information. Or is it? http://www.upubuntu.com/2011/06/how-to-fix-no-sound-problems-on-ubuntu.html Reply Abhishek Prakash says August 11, 2013 at 7:20 pm I saw someone mentioning pavucontrol for this problem on Ask Ubuntu.

This might involve some trial-and-error to choose the right one. Reply Carlos Brys says May 19, 2013 at 11:36 pm The first option did not work, but I applied the alternative solution and now I have sound. Reply NiteRain says February 13, 2014 at 4:04 am yup, first method worked Reply nico says February 10, 2014 at 9:49 pm after trying everything and nothing seemed to work I This might not fix your issue, but it sometimes does help.

If this does not help, please update the BIOS to the newest version and then retest sound output. https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ This was working fine in Ubuntu 11.10 Shanekpiper (shanekpiper) wrote on 2012-03-04: #5 Forgot to mention I have an Acer-Aspire 8930 where I have seen a post from http://ubuntuforums.org/showthread.php?t=1043568 where it can somebody help ?? THANKS got my music back Gayan November 23, 2012 at 7:55 am | Reply Hi ‘Johanna', I'm glad it helped you out.

Much thanks! check over here It makes the recordings sound artificial to me, kind of what one would call colored (like what excessive EQing will do). When i start my computer. In the pop-up window, click the button for each speaker.

Reboot. The thing about PulseAudio is that (at least in my experience) it gives you all these awesome features, but for some reason it has never worked that well for me. Best regards for your great Job Reply Abhishek Prakash says May 6, 2015 at 9:18 pm Good to hear that Enas. http://atomirc.net/sound-not/sound-not-working-ubuntu-10-10.html it get the robot sound.

Pulse audio is no longer installed - I've checked - so do you have any idea what might now be causing the problem? Reply ani odri says October 21, 2013 at 10:18 am Thanks a ton my friend it worked like a charme with the first command sudo alsa force-reload and after i just Reply purushottam says February 14, 2015 at 10:46 pm i need some help !

Now I get no sound at all.

added pulseaudio volume control and was able to see what was muted … it was set for the internal speakers (of which there arent any) not the plugins Reply Abhishek Prakash I tried to do this from instructions from someone else and alsa installed but could not get the mixer to show up. Now, you need to reboot your computer. Now I don't know if ‘QasMixer' supports running on the system tray area under ‘Linux Mint' (though you can try adding it to the ‘startup application' list), but it should be

I may update the post with your suggestion so the other could be benefited as well. But it always comes back. After the reinstall I has all control back. weblink amixer set Master 10- Then click on the 'apply' button and assign a new keyboard shortcut and this time when asked use the preferred volume down keyboard shortcut that you need.

Read this post for installing and configuring it on Ubuntu. Work for me on Linux Mint 15. The PC could now communicate with the DAc and hey presto - sound. gnome-session-properties 2.