Home > Sound Not > Sound Not Working Ubuntu 13.10

Sound Not Working Ubuntu 13.10

Sound driver would frequently not be recognized on startup so I had to type "sudo alsa force-reload" everytime it happened. Reply Abhishek Prakash says October 18, 2013 at 3:41 pm it could be a problem with configuration. Reply Steven Hines says October 7, 2014 at 7:05 am Same thing happened to me after completing the First Alternate Method. It cover most popular distros like Ubuntu, LinuxMint, Fedora, Centos. navigate here

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Oh Wel, back to Google. Loading... Thank you. https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

It was built in ver with my Dell Optiplex i7 7010 desktop. After numerous attempts, it is finally working, alsa-force reload did the trick! After following your suggestion, problem is fixed. Transcript The interactive transcript could not be loaded.

i upgraded from 14.04, sound was working there can you guide me to fix this problem. Sign in to report inappropriate content. sudo alsa force-reload just fixed it for me. Any idea?

It means that your sound card is not even recognized. Reply Andrew says July 22, 2016 at 8:23 am Thank you! Check the volume First thing you need to check is the volume settings,  Go to top menu and click sound settings (see screenshot bellow): Check  output volume if muted or not, http://askubuntu.com/questions/397819/ubuntu-13-10-and-xfce4-no-sound-at-all Did you try it?

Do you have sound in other OS, or if you could boot from live CD, do you have sound there? Reply Anita Lewis says: June 12, 2014 at 7:38 pm Finally!! In the windows settings/audio it shows the built in speakers, the sound from skype or thunderbird massage plays. Browse other questions tagged sound 13.10 xfce or ask your own question.

Reply Callie Brooks says November 20, 2014 at 3:04 am I followed this because the auther stated it would work for Linux Mint. https://ubuntuforums.org/showthread.php?t=2182899 I'm really disappointed with this Linux Distro… Reply Allen Simco says January 20, 2016 at 6:02 pm Fixed Static Sound Problem on Acer Netbook (originally running Windows XT) OK, I updated So you will want to mention whether the sound is a dedicated card or onboard/built-in chip, and as much info on what one as possible (even if it's onboard, your motherboard Reply Abhishek Prakash says December 4, 2013 at 11:27 pm You are welcome Chris Reply Dale J.

Reply Abhishek says: November 30, 2013 at 2:53 pm Thanks for the post…. check over here How do I get it back? I suggest you open a thread at Ubuntu Forums, and give AS MUCH INFO AS POSSIBLE - it does no one any good if people have to keep asking questions rather thanks for help sam Reply Abhishek Prakash says August 15, 2013 at 9:23 am Try killall pulseaudio Reply ericek111 says August 18, 2013 at 3:36 pm Thaaaanks, man!

After that, type sudo apt-get install cinnamon Restart your computer with sudo reboot After that, you can login again. It's in fact a desktop computer. –noobeana Dec 17 '13 at 16:18 Edit: I've had the same issue with my laptop but the instructions should apply to desktops too You then click on that, and you'll see the full list. http://atomirc.net/sound-not/sound-not-working-ubuntu-10-10.html Upgrading your sound drivers may fix the nosound issue, you will need to make sure to uninstall the previous override before trying a new one.

Then reboot and retest audio. on December 14, 2013 at 11:47 am | Reply Ubuntu Genius You should check out instructions for reinstalling Alsa in #23 at the forum thread (also look at the command for That was all I needed to do.

If at the next start up, you hear the login sound at the lock screen, you know it worked like a charm.

I'm guessing some settings got messed up with the graphics card (though I noticed in my BIOS settings that I needed to reenable the integrated audio again as well), But like Reply Abhishek Prakash says July 6, 2013 at 12:12 pm Can you try this: https://itsfoss.com/how-to-solve-microphone-not-working-in-skype-quick-tip/ Reply frmdstryr says May 25, 2013 at 3:09 pm Thanks! Telekinesis resistant locks Did the Gang of Four thoroughly explore "Pattern Space"? Reply Abhishek Prakash says August 3, 2014 at 6:15 pm Try adjusting the headphone pin.

acer extensa 5620z laptop i was playing with MusE and jackd and couldn't get them to play nice with my soundcard. (removed both) i do appreciate OP's post, without that i i tried these methods. The Linux Foundation 82,025 views 44:36 Installing Ubuntu Studio 15.10 - Duration: 27:04. weblink And if you're lucky like me, the applet for sound will disappear from the top panel.