Home > Speed Test > Speed Test Not Working On Nexus 4

Speed Test Not Working On Nexus 4

Siguiente Nexus 5 Screen Quality Review - Duración: 1:04. Normally the speed drops to about 1.5Mbps, however when I checked this morning it was 12Mbps. First thing obviuosly was to connect to wifi, which I did. I also have a Three SIM which came today. his comment is here

Feb 6, 2014 Project Member #47 [email protected] yeah, you can have a dry run for 1min or so, then stop all the logs and see whether it's saved correctly. it shouldnt be that hard to change, all you need is any 4G non-LTE phone IMEI to enter on your account to assign the 4G data plan.. Cola de reproducciónColaCola de reproducciónCola Eliminar todoDesconectar The next video is startingstop Cargando... Thanks ahead of time.

Praying that it's a software bug and that a fix will come very, very soon ! Iniciar sesión Transcripción Estadísticas 4.929 visualizaciones 9 ¿Te gusta este vídeo? Feb 21, 2013 #188 [email protected] @#186 - I have two routers ( home and company). Thanx!!

Pretty consistent slowdown whether flash-based speedtests (my own server and ookla apps) and html5 like testmy dot net, or just over an ftp connection. I still ran into the issue, however I noticed that the drop in speed wasn't quite as bad. P.S I'm in the UK. SLOW!

I never had this problem with my Galaxy Nexus. Jan 27, 2013 #110 [email protected] > Post #104 by mcur.... Cargando...

Nexus S vs.

Feb 9, 2013 #142 [email protected] @#139 - If you were getting 200KB/s prior to fixing anything, it doesn't feel like the same problem as the rest of us where the Feb 6, 2014 #38 [email protected] Last night I had a play with with APN settings restored the setting to default (not phone just APN settings) I had a look around Apps... Feb 21, 2013 #186 [email protected] @#185 - I had tried that and it did not work for me.

This problem started when 4.4.4 rolled out to these phones. i thought about this I'm working away at the moment so won't be able to get any testing done or reports until Thursday (if the issue occurs again) Jan 23, 2014 #18 [email protected] Morning, Edit: The phone was reading HSPA+ as well. Ok Ill have to talk with my account exec about it she should be able to get it set up.

Cargando... this content Feb 26, 2014 #100 [email protected] OK I will do that now. Cola de reproducciónColaCola de reproducciónCola Eliminar todoDesconectar The next video is startingstop Cargando... Feb 19, 2013 #176 [email protected] Well annoyingly my post #174 is not correct as the speed decided to go back to being slow again.

Sent from my Nexus 4 using Tapatalk 2 Reply

02-17-2013,07:21 PM #12 minnemike Posts 777 Posts Global Posts 781 Global Posts Re: First speed test Nexus 4 on iPhone 5S Speed Test - Duración: 3:45. With Airplane mode on I get really fast wi-fi, with it turned off, my wi-fi drops dramatically. weblink When a core goes to "sleep" does that force a change in the value in tcp_rmem?

I just want to clarify that I do not have the problem that my wifi dosent work at all, it is just that the download speed is not great. If so has it cured any problems? If i try to download file from company, max download speed was 100kb -300kb.But at home 1mb - 1.5mb.

I then rebooted the phone and did some more Play Store tests and that was when it went back to crappy speeds.

When I first turn WiFi on my phone I get over 50mbps download and 20mbps upload. Sent from my Nexus 7 using Tapatalk 2 Quick Reply Reply Post Reply Subscribe to Thread Page 1 of 2 1 2 Tags nexus4, speedtest vBulletin Message Guest Quick Reply Find out the IP address of N5, if not, go to setting->wifi, and tap on the currently connected network. 2. Obviously the workarounds here regarding mobile data will not apply, turning off GPS has no reliable effect.

Feb 24, 2014 #86 [email protected] Sods law, the issue didn't present itself tonight. Thanks. Could you go back to a stock kernel to see whether this issue is still there? http://atomirc.net/speed-test/speakeasy-speed-test.html The come hand in hand 2) - Keep Wi-Fi on during sleep: Always - Scanning alwyas available: Checked - Wi-Fi optimization: Checked 3) Router is a BT Home Hub 3 4)

Then I get a message to update to upgrade to 4.2.1, which I thought was already on the phone, so I installed the system update. Elige tu idioma. I'm accessing my Arris cable modem directly. Any fixes?

I really guess many more people are experiencing this without noticing really.